PostVox 0.8にアップデート

TM4.1にあげてからなのか
PostVox
でエラーが発生している。

作者の高山さんに報告しようかと思ったが、そのまえに念のために最新版を確認したら、
Version 0.8っていうのがあった。自分のを見たら0.7だった。差分を見ても明らかにMT4.0対応とわかる箇所もあったので更新してみた。

この記事がVoxにも行っていれば成功。

人見知りソフトウェアエンジニアです。ビジュアル系、お笑い、Pixarが好き。勢いで吉本超合金おたけびBOTを作った。オールザッツ漫才が放送されない東京在住。

趣味や日常からアウトプットの場としてブログを書いています。自作のWordPressプラグインにGitHub Flavored MarkdownAmazonJSなど。